Menu

LearnDash Disclaimer

 

Information & Requirements

  1. WooCommerce 3.0+
  2. WordPress 4.8+
  3. PHP version 5.6+
  4. LearnDash
View documentation for more info

 

Introduction

Learndash disclaimer plugin is an WordPress plugin that allows the creation of Terms & Conditions​ ​or​ ​Disclaimer​ ​popup​ ​windows​ ​for​ ​your​ ​Learndash​ ​course​ ​or​ ​quiz.

You can create a single popuptoappearacrossyourentiresite,assignittospecificcourse or​ ​quiz.

Disclaimer plugin is used in websites where visitors are required to agree to disclaimer conditions​ ​before​ ​taking​ ​course/quiz.

The​ ​popups​ ​you​ ​create​ ​can​ ​be​ ​easily​ ​created​ ​to​ ​control​ ​popup​ ​message.

Screenshots

Changelogs

Version : 1.0
Date : 2017-10-26
First Release.

Regular License $15

Extended License $299

Use, by you or one client, in a single end product which end users can be charged for. The total price includes the item price and a buyer fee.

  • Quality checked by Envato
  • Future updates
  • 6 months support from wpexpertsio
Buy Now

Demo & Documentation

Details

  • VERSION 1.0
  • RELEASED: 03/11/2017
  • Last updated: 03/11/2017
  • Sales: 0
  • Changelog
Contact Us